<!DOCTYPE html>
<html class="no-js" lang="en-US" data-bt-theme="Bold News 1.0.5">
<head>

<meta property="twitter:card" content="summary"><meta property="og:title" content="The Daily Hit: October 25, 2022" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.greenmarketreport.com/the-daily-hit-october-25-2022/" />		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-capable" content="yes"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Daily Hit: October 25, 2022</title>
	<meta name="description" content="The Daily Hit is a recap of cannabis business news for Oct. 25, 2022." />
	<link rel="canonical" href="https://www.greenmarketreport.com/the-daily-hit-october-25-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Daily Hit: October 25, 2022" />
	<meta property="og:description" content="The Daily Hit is a recap of cannabis business news for Oct. 25, 2022." />
	<meta property="og:url" content="https://www.greenmarketreport.com/the-daily-hit-october-25-2022/" />
	<meta property="og:site_name" content="Green Market Report" />
	<meta property="article:published_time" content="2022-10-25T22:15:22+00:00" />
	<meta property="article:modified_time" content="2022-10-25T21:26:45+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?fit=960%2C275&ssl=1" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="275" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Staff" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.greenmarketreport.com/the-daily-hit-october-25-2022/#article","isPartOf":{"@id":"https://www.greenmarketreport.com/the-daily-hit-october-25-2022/"},"author":{"name":"Staff","@id":"https://www.greenmarketreport.com/#/schema/person/7d9d3f3c5c4a989a0930251033f31bee"},"headline":"The Daily Hit: October 25, 2022","datePublished":"2022-10-25T22:15:22+00:00","dateModified":"2022-10-25T21:26:45+00:00","mainEntityOfPage":{"@id":"https://www.greenmarketreport.com/the-daily-hit-october-25-2022/"},"wordCount":430,"commentCount":0,"publisher":{"@id":"https://www.greenmarketreport.com/#organization"},"image":{"@id":"https://www.greenmarketreport.com/the-daily-hit-october-25-2022/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?fit=960%2C275&ssl=1","keywords":["Canopy Growth Corp.","Canopy USA","Cronos Group","Michigan"],"articleSection":["Business","Daily Hit"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.greenmarketreport.com/the-daily-hit-october-25-2022/#respond"]}]},{"@type":"WebPage","@id":"https://www.greenmarketreport.com/the-daily-hit-october-25-2022/","url":"https://www.greenmarketreport.com/the-daily-hit-october-25-2022/","name":"The Daily Hit: October 25, 2022","isPartOf":{"@id":"https://www.greenmarketreport.com/#website"},"primaryImageOfPage":{"@id":"https://www.greenmarketreport.com/the-daily-hit-october-25-2022/#primaryimage"},"image":{"@id":"https://www.greenmarketreport.com/the-daily-hit-october-25-2022/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?fit=960%2C275&ssl=1","datePublished":"2022-10-25T22:15:22+00:00","dateModified":"2022-10-25T21:26:45+00:00","description":"The Daily Hit is a recap of cannabis business news for Oct. 25, 2022.","breadcrumb":{"@id":"https://www.greenmarketreport.com/the-daily-hit-october-25-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.greenmarketreport.com/the-daily-hit-october-25-2022/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.greenmarketreport.com/the-daily-hit-october-25-2022/#primaryimage","url":"https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?fit=960%2C275&ssl=1","contentUrl":"https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?fit=960%2C275&ssl=1","width":960,"height":275},{"@type":"BreadcrumbList","@id":"https://www.greenmarketreport.com/the-daily-hit-october-25-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.greenmarketreport.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.greenmarketreport.com/news/"},{"@type":"ListItem","position":3,"name":"The Daily Hit: October 25, 2022"}]},{"@type":"WebSite","@id":"https://www.greenmarketreport.com/#website","url":"https://www.greenmarketreport.com/","name":"Green Market Report","description":"Cultivating the Industry&#039;s Financial, Business and Economic News into one source","publisher":{"@id":"https://www.greenmarketreport.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.greenmarketreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.greenmarketreport.com/#organization","name":"Green Market Report","url":"https://www.greenmarketreport.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.greenmarketreport.com/#/schema/logo/image/","url":"https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2020/09/gmr_logo.png?fit=1056%2C195&ssl=1","contentUrl":"https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2020/09/gmr_logo.png?fit=1056%2C195&ssl=1","width":1056,"height":195,"caption":"Green Market Report"},"image":{"@id":"https://www.greenmarketreport.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.greenmarketreport.com/#/schema/person/7d9d3f3c5c4a989a0930251033f31bee","name":"Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.greenmarketreport.com/#/schema/person/image/","url":"https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2017/08/staff.jpg?fit=96%2C72&ssl=1","contentUrl":"https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2017/08/staff.jpg?fit=96%2C72&ssl=1","caption":"Staff"},"url":"https://www.greenmarketreport.com/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Green Market Report &raquo; Feed" href="https://www.greenmarketreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Market Report &raquo; Comments Feed" href="https://www.greenmarketreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Green Market Report &raquo; The Daily Hit: October 25, 2022 Comments Feed" href="https://www.greenmarketreport.com/the-daily-hit-october-25-2022/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.9.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-106405648-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.greenmarketreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script>window.bt_bb_preview = false</script><script>window.bt_bb_custom_elements = true;</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='https://www.greenmarketreport.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.greenmarketreport.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dashicons.min.css' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.greenmarketreport.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='smw-plugin-style-css'  href='https://www.greenmarketreport.com/wp-content/plugins/premium-stock-market-widgets/css/style.css?ver=1.8.5' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=1.8.5' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='ppress-frontend-css'  href='https://www.greenmarketreport.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.0' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.greenmarketreport.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.0' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='ppress-select2-css'  href='https://www.greenmarketreport.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.3' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://www.greenmarketreport.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.7.08086' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='bold_news_style_css-css'  href='https://www.greenmarketreport.com/wp-content/themes/bold-news/style.css?ver=6.0.3' type='text/css' media='screen'  data-viewport-units-buggyfill='ignore' /><style id='bold_news_style_css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bold_news_style_print_css-css'  href='https://www.greenmarketreport.com/wp-content/themes/bold-news/print.css?ver=6.0.3' type='text/css' media='print'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='bold_news_buggyfill_css-css'  href='https://www.greenmarketreport.com/wp-content/themes/bold-news/css/viewport-buggyfill.css?ver=6.0.3' type='text/css' media='screen'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='bold_news_magnific-popup_css-css'  href='https://www.greenmarketreport.com/wp-content/themes/bold-news/css/magnific-popup.css?ver=6.0.3' type='text/css' media='screen'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='boldthemes_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='boldthemes_css-css'  href='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/css/style.css?ver=6.0.3' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.9.1' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.greenmarketreport.com","hash_tracking":"false","ua":"UA-106405648-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/plugins/bold-news/bt_elements.js?ver=6.0.3' id='bt_plugin_enqueue-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/plugins/bt_cost_calculator/jquery.dd.js?ver=6.0.3' id='bt_cc_dd-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>
/* <![CDATA[ */
var smwGlobals = {"debug":"","code":"smw","ajaxUrl":"https:\/\/www.greenmarketreport.com\/wp-content\/plugins\/premium-stock-market-widgets\/ajax.php","ajaxMethod":"POST","pluginUrl":"https:\/\/www.greenmarketreport.com\/wp-content\/plugins\/premium-stock-market-widgets\/","dependencies":{"marquee":"https:\/\/www.greenmarketreport.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/jquery.marquee\/jquery.marquee.min.js","tablesort":"https:\/\/www.greenmarketreport.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/jquery.tablesort\/jquery.tablesort.min.js","sparkline":"https:\/\/www.greenmarketreport.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/jquery.sparkline\/jquery.sparkline.min.js","chart":"https:\/\/www.greenmarketreport.com\/wp-content\/plugins\/premium-stock-market-widgets\/vendor\/chart.js\/Chart.min.js"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/plugins/premium-stock-market-widgets/js/app.min.js?ver=1.8.5' id='smw-plugin-main-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.0' id='ppress-select2-js'></script>
<!--[if lte IE 9]><script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/js/html5shiv.min.js?ver=1' id='html5shiv-js'></script>
<![endif]--><!--[if lte IE 9]><script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/js/respond.min.js?ver=1' id='respond-js'></script>
<![endif]--><script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/js/modernizr.custom.js?ver=6.0.3' id='bold_news_modernizr_js-js'></script>
<link rel="https://api.w.org/" href="https://www.greenmarketreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.greenmarketreport.com/wp-json/wp/v2/posts/84960" />
<link rel='shortlink' href='https://www.greenmarketreport.com/?p=84960' />
<link rel="alternate" type="application/json+oembed" href="https://www.greenmarketreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenmarketreport.com%2Fthe-daily-hit-october-25-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greenmarketreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenmarketreport.com%2Fthe-daily-hit-october-25-2022%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>img#wpstats{display:none}</style>
	
		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="icon" href="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2020/10/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2020/10/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2020/10/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2020/10/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/icons/favicon-16x16.png">
<link rel="manifest" href="/wp-content/icons/site.webmanifest">
<link rel="mask-icon" href="/wp-content/icons/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/icons/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">

<!-- Chartbeat script -->
<script type='text/javascript'>
(function () {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

_sf_async_config.uid = 25465;
_sf_async_config.domain = 'greenmarketreport.com';
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-84960 single-format-standard bt_bb_plugin_active bt_bb_fe_preview_toggle bodyPreloader btMenuLeftEnabled btMenuBelowLogo btStandardHeadline btContentOverHeadline btLightSkin btNoDashInSidebar btTopToolsInMenuArea btRemovePreloader btSoftRoundedButtons btWithSidebar btSidebarRight" data-autoplay="0" >


<div class="btPageWrap" id="top">
	
    <header class="mainHeader btClear gutter ">
        
                
        <div class="port">
						<div class="btLogoArea menuHolder btClear">
									<span class="btVerticalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
					<span class="btHorizontalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
								<div class="logo">
					<span>
						<a href="https://www.greenmarketreport.com/"><img class="btMainLogo" data-hw="5.4153846153846" src="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2020/09/gmr_logo.png?fit=1056%2C195&ssl=1" alt="Green Market Report"><img class="btAltLogo" src="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2020/09/gmr_logo.png?fit=1056%2C195&ssl=1" alt="Green Market Report"></a>					</span>
				</div><!-- /logo -->
					
									<div class="topBarInLogoArea">
						<div class="topBarInLogoAreaCell">
							<div class="btTopBox widget_block"><p><div class="g g-8"><div class="g-single a-165"><a class="gofollow" data-track="MTY1LDgsMSw2MA==" href="https://bofcnewyork-2022.eventbrite.ca/?aff=GreenMarketReport" target="_blank" rel="nofollow"><img src="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2022/10/pp-boc-728x90-1.jpg?ssl=1" alt="Arcview" style="width: 100%; max-width:728px; height:auto;"></a></div></div></p>
</div>						</div><!-- /topBarInLogoAreaCell -->
					</div><!-- /topBarInLogoArea -->
							</div><!-- /menuHolder --><div class="btBelowLogoArea btClear">				<div class="menuPort">
										<div class="logoBelowInline">
						<span>
							<a href="https://www.greenmarketreport.com/"><img class="btMainLogo" data-hw="5.4153846153846" src="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2020/09/gmr_logo.png?fit=1056%2C195&ssl=1" alt="Green Market Report"><img class="btAltLogo" src="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2020/09/gmr_logo.png?fit=1056%2C195&ssl=1" alt="Green Market Report"></a>						</span>
					</div><!-- /logo -->
																			<div class="topBarInMenu">
						<div class="topBarInMenuCell">
							<a href="https://www.facebook.com/greenmarketrpt/" target="_blank" class="btIconWidget "><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf09a;" class="btIcoHolder"></span></span></span></a><a href="https://twitter.com/greenmarketrpt" target="_blank" class="btIconWidget "><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf099;" class="btIcoHolder"></span></span></span></a><a href="https://www.linkedin.com/company/green-market-report" target="_blank" class="btIconWidget "><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf08c;" class="btIcoHolder"></span></span></span></a><a href="https://www.instagram.com/greenmarketreport/" target="_blank" class="btIconWidget "><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf16d;" class="btIcoHolder"></span></span></span></a><a href="https://www.youtube.com/channel/UC24kH6kycgGifOMcDv32CMQ" target="_blank" class="btIconWidget "><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf16a;" class="btIcoHolder"></span></span></span></a><a href="https://www.greenmarketreport.com/feed/" target="_blank" class="btIconWidget "><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf09e;" class="btIcoHolder"></span></span></span></a><div class="btTopBox widget_search"><div class="btSearch"><span class="btIco btIcoDefaultType btIcoDefaultColor"><a href="#" target="_self" data-ico-fa="&#xf002;" class="btIcoHolder"></a></span>
		<div class="btSearchInner gutter" role="search">
			<div class="btSearchInnerContent port">
				<form action="https://www.greenmarketreport.com/" method="get"><input type="text" name="s" placeholder="Looking for..." class="untouched">
				<button type="submit" data-icon="&#xf105;"></button>
				</form>
				<div class="btSearchInnerClose"><span class="btIco "><a href="#" target="_self" data-ico-fa="&#xf00d;" class="btIcoHolder"></a></span></div>
			</div>
		</div></div></div>						</div><!-- /topBarInMenu -->
					</div><!-- /topBarInMenuCell -->
												<nav>
						<ul id="menu-primary-menu" class="menu"><li id="menu-item-4343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4343"><a href="https://www.greenmarketreport.com/">Home</a></li><li id="menu-item-4269" class="btMenuWideDropdown bt_mega_menu menu-item menu-item-type-post_type menu-item-object-page menu-item-4269"><span class="bt_mega_menu_title">News Briefs</span><ul class="sub-menu"><div class="bt_mega_menu_content"><div class="bt_bb_wrapper"><section id="bt_section635878b04a6d3"  class="boldSection btLightSkin gutter boxed inherit" ><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow " ><div class="boldRowInner"><div class="rowItem col-md-3 col-sm-6 col-ms-12 btTextLeft"  data-width="3"><div class="rowItemContent" ><div class="btCustomMenu " ><div class="menu-news-briefs-left-menu-container"><ul id="menu-news-briefs-left-menu" class="menu"><li id="menu-item-7266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7266"><a href="https://www.greenmarketreport.com/news/business/">Business</a></li><li id="menu-item-7722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7722"><a href="https://www.greenmarketreport.com/news/cultivation/">Cultivation</a></li><li id="menu-item-28629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28629"><a href="https://www.greenmarketreport.com/news/executive-spotlight/">Spotlight</a></li><li id="menu-item-7729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7729"><a href="https://www.greenmarketreport.com/news/extraction/">Extraction</a></li><li id="menu-item-7292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7292"><a href="https://www.greenmarketreport.com/news/financial/">Financial</a></li><li id="menu-item-7712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7712"><a href="https://www.greenmarketreport.com/news/marijuana-money/">Marijuana Money</a></li><li id="menu-item-7743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7743"><a href="https://www.greenmarketreport.com/news/real-estate/">Real Estate</a></li><li id="menu-item-7747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7747"><a href="https://www.greenmarketreport.com/news/technology/">Technology</a></li></ul></div></div><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div></div></div><div class="rowItem col-md-3 col-sm-6 col-ms-12 btTextLeft"  data-width="3"><div class="rowItemContent" ><div class="btSinglePostTemplate btSinglePostTemplateCount smallTemplate  btHideTopData topImagePosition image_size__medium_large__" ><div class="btPostImageHolder"><div class="btSinglePostImage"><a href="https://www.greenmarketreport.com/the-daily-hit-october-25-2022/"><img src="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?fit=1024%2C293&#038;ssl=1" title="The Daily Hit: October 25, 2022"></a></div><div class="btSinglePostTopMetaData"><div class="btSinglePostFormat"></div><span class="btArticleCategories"><a href="https://www.greenmarketreport.com/category/business/" class="btArticleCategory business">Business</a><a href="https://www.greenmarketreport.com/category/daily-hit/" class="btArticleCategory daily-hit">Daily Hit</a></span></div></div><div class="btSinglePostContent"><div class="btSinglePostTopData"><span class="btArticleDate">October 25, 2022</span><a href="https://www.greenmarketreport.com/author/staff/" class="btArticleAuthor"><img data-del="avatar" src='https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2017/08/staff.jpg?fit=144%2C108&#038;ssl=1' class='avatar pp-user-avatar avatar-144 photo ' height='144' width='144'/>Staff</a></div><h4><a href="https://www.greenmarketreport.com/the-daily-hit-october-25-2022/">
				The Daily Hit: October 25, 2022
			</a></h4><div class="btSinglePostExcerpt"></div></div></div><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div></div></div><div class="rowItem col-md-3 col-sm-6 col-ms-12 btTextLeft"  data-width="3"><div class="rowItemContent" ><div class="btSinglePostTemplate btSinglePostTemplateCount smallTemplate  btHideTopData topImagePosition image_size__medium_large__" ><div class="btPostImageHolder"><div class="btSinglePostImage"><a href="https://www.greenmarketreport.com/michigans-top-cannabis-regulator-promises-crackdown-as-prices-free-fall/"><img src="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2022/09/michigancannabis.png?fit=1024%2C538&#038;ssl=1" title="Michigan&#8217;s Top Cannabis Regulator Promises Crackdown as Prices Free-Fall"></a></div><div class="btSinglePostTopMetaData"><div class="btSinglePostFormat"></div><span class="btArticleCategories"><a href="https://www.greenmarketreport.com/category/business/" class="btArticleCategory business">Business</a></span></div></div><div class="btSinglePostContent"><div class="btSinglePostTopData"><span class="btArticleDate">October 25, 2022</span><a href="https://www.greenmarketreport.com/author/staff/" class="btArticleAuthor"><img data-del="avatar" src='https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2017/08/staff.jpg?fit=144%2C108&#038;ssl=1' class='avatar pp-user-avatar avatar-144 photo ' height='144' width='144'/>Staff</a></div><h4><a href="https://www.greenmarketreport.com/michigans-top-cannabis-regulator-promises-crackdown-as-prices-free-fall/">
				Michigan&#8217;s Top Cannabis Regulator Promises Crackdown as Prices Free-Fall
			</a></h4><div class="btSinglePostExcerpt">
			The state&#8217;s Cannabis Regulatory Agency is preparing to launch a new offensive to combat illicit market product.
		</div></div></div><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div></div></div><div class="rowItem col-md-3 col-sm-6 col-ms-12 btTextLeft"  data-width="3"><div class="rowItemContent" ><header class="header btClear small btDash bottomDash  regular" ><div class="dash"><h4><span class="headline">In other news</span></h4></div></header><div class="btClear btSeparator topExtraSmallSpaced noBorder" ><hr></div><div class="btSinglePostTemplate btSinglePostTemplateCount smallTemplate btHideTopData no-imageImagePosition image_size__medium_large__" ><div class="btPostImageHolder"><div class="btSinglePostTopMetaData"><div class="btSinglePostFormat"></div></div></div><div class="btSinglePostContent"><div class="btSinglePostTopData"><span class="btArticleDate">October 25, 2022</span></div><h4><a href="https://www.greenmarketreport.com/canopy-growth-forms-new-holding-company-to-speed-us-entry/">
				Canopy Growth Forms New Holding Company to Speed US Entry
			</a></h4></div></div><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border" ><hr></div><div class="btSinglePostTemplate btSinglePostTemplateCount smallTemplate btHideTopData no-imageImagePosition image_size__medium_large__" ><div class="btPostImageHolder"><div class="btSinglePostTopMetaData"><div class="btSinglePostFormat"></div></div></div><div class="btSinglePostContent"><div class="btSinglePostTopData"><span class="btArticleDate">October 25, 2022</span></div><h4><a href="https://www.greenmarketreport.com/cbd-beverage-company-targeted-by-sec-for-false-statements/">
				CBD Beverage Company Targeted by SEC For False Statements
			</a></h4></div></div><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border" ><hr></div><div class="btSinglePostTemplate btSinglePostTemplateCount smallTemplate btHideTopData no-imageImagePosition image_size__medium_large__" ><div class="btPostImageHolder"><div class="btSinglePostTopMetaData"><div class="btSinglePostFormat"></div></div></div><div class="btSinglePostContent"><div class="btSinglePostTopData"><span class="btArticleDate">October 25, 2022</span></div><h4><a href="https://www.greenmarketreport.com/sec-charges-cronos-group-with-accounting-fraud/">
				SEC Charges Cronos Group With Accounting Fraud
			</a></h4></div></div></div></div></div></div></div></div></div></section></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></ul></li><li id="menu-item-83978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83978"><a href="https://www.greenmarketreport.com/news/executive-spotlight/">Spotlight</a></li><li id="menu-item-83712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83712"><a href="https://www.greenmarketreport.com/news/videos/">Videos</a></li><li id="menu-item-50862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50862"><a target="_blank" rel="noopener" href="https://cvent.me/EWMGr8">Summit</a></li><li id="menu-item-84759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84759"><a href="https://www.greenmarketreport.com/subscribe/">Subscription</a></li><li id="menu-item-6454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6454"><a href="https://www.greenmarketreport.com/portfolios/">Portfolios</a></li>
</ul>					</nav>
				</div><!-- .menuPort -->
			</div><!-- /menuHolder / btBelowLogoArea -->
		</div><!-- /port -->
    </header><!-- /.mainHeader -->
	
	<div class="btContentWrap btClear">
		<section class="boldSection bottomSemiSpaced btPageHeadline gutter  topSemiSpaced wBackground cover btParallax btDarkSkin btBackgroundOverlay btSolidDarkBackground " style="background-image:url(https://www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png)" data-parallax="0.8" data-parallax-offset="-250"><div class="port"><header class="header btClear extralarge"><div class="btSuperTitle"><span><div class="btBreadCrumbs"><nav><ul><span class="btArticleCategories"><a href="https://www.greenmarketreport.com/category/business/" class="btArticleCategory business">Business</a><a href="https://www.greenmarketreport.com/category/daily-hit/" class="btArticleCategory daily-hit">Daily Hit</a></span></ul></nav></div></span></div><div class="dash"><h1><span class="headline">The Daily Hit: October 25, 2022</span></h1></div></header></div></section>					<div class = "btBlogHeaderContent"><section id="bt_section635878b05090f" class="boldSection gutter boxed inherit"><div class="port"><div class="boldCell"><div class="boldCellInner"></div></div></div></section></div>				<div class="btContentHolder">
			
			<div class="btContent">
			<article class="boldSection btArticle gutter divider noPhoto btArticleWithSideInfo post-84960 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-daily-hit tag-canopy-growth-corp tag-canopy-usa tag-cronos-group tag-michigan nc-is-auto-shared nc-auto-share-end--is-default btPostSingleItemStandard"><div class="port"><div class="boldCell"><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft"><div class="btArticleContentWrap"><div class="btArticleSideinfo"><div class="btArticleSideMeta"><header class="header btClear medium" ><div class="dash"></div><div class="btSubTitle"><a href="https://www.greenmarketreport.com/author/staff/" class="btArticleAuthor"> <img data-del="avatar" src='https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2017/08/staff.jpg?fit=144%2C108&amp;ssl=1' class='avatar pp-user-avatar avatar-144 photo ' height='144' width='144' />Staff</a><span class="btArticleDate">October 25, 2022</span><span class="btArticleReadingTime">5<span>min</span></span><span class="btArticleViewsCount">191</span><a href="https://www.greenmarketreport.com/the-daily-hit-october-25-2022/#comments" class="btArticleComments">0</a></div></header><div class="btTags"><ul><li><a href="https://www.greenmarketreport.com/tag/canopy-growth-corp/">Canopy Growth Corp.</a></li><li><a href="https://www.greenmarketreport.com/tag/canopy-usa/">Canopy USA</a></li><li><a href="https://www.greenmarketreport.com/tag/cronos-group/">Cronos Group</a></li><li><a href="https://www.greenmarketreport.com/tag/michigan/">Michigan</a></li></ul></div><span class="btIco btIcoFilledType btIcoSmallSize btIcoFacebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.greenmarketreport.com/the-daily-hit-october-25-2022/" target="_self" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoTwitter"><a href="https://twitter.com/home?status=https://www.greenmarketreport.com/the-daily-hit-october-25-2022/" target="_self" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoLinkedin"><a href="https://www.linkedin.com/shareArticle?url=https://www.greenmarketreport.com/the-daily-hit-october-25-2022/" target="_self" data-ico-fa="&#xf0e1;" class="btIcoHolder"></a></span></div>
		<!-- Side related -->
		<div class="btRelatedPosts">
			<h3><span>Related Articles</span></h3>
			<div class="boldRow">
			
				
						<div class="rowItem col-sm-12">
							<div class="btSinglePostTemplate smallTemplate  backgroundImagePosition">
								<div class="btPostImageHolder">
									<div class="btSinglePostBackgroundImage" style="background-image:url(https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2022/09/michigancannabis.png?fit=640%2C336&ssl=1); ">
										<a href="https://www.greenmarketreport.com/michigans-top-cannabis-regulator-promises-crackdown-as-prices-free-fall/" title="Michigan&#8217;s Top Cannabis Regulator Promises Crackdown as Prices Free-Fall" target="_blank"></a>
									</div>
									<div class="btSinglePostTopMetaData">
										<div class="btSinglePostFormat"></div>
										<span class="btArticleCategories"><a href="https://www.greenmarketreport.com/category/business/" class="btArticleCategory business">Business</a></span>									</div>
								</div>
								<div class="btSinglePostContent">
									<h4>
										<a href="https://www.greenmarketreport.com/michigans-top-cannabis-regulator-promises-crackdown-as-prices-free-fall/" title="Michigan&#8217;s Top Cannabis Regulator Promises Crackdown as Prices Free-Fall" target="_blank">Michigan&#8217;s Top Cannabis Regulator Promises Crackdown as Prices Free-Fall</a>
									</h4>
								</div>
							</div>
						</div>

					
						<div class="rowItem col-sm-12">
							<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
								<div class="btPostImageHolder">
									<div class="btSinglePostTopMetaData">
										<div class="btSinglePostFormat"></div>
										<span class="btArticleCategories"><a href="https://www.greenmarketreport.com/category/business/" class="btArticleCategory business">Business</a></span>									</div>
								</div>
								<div class="btSinglePostContent">
									<h4>
										<a href="https://www.greenmarketreport.com/canopy-growth-forms-new-holding-company-to-speed-us-entry/" title="Canopy Growth Forms New Holding Company to Speed US Entry" target="_blank">Canopy Growth Forms New Holding Company to Speed US Entry</a>
									</h4>
								</div>
							</div>
						</div>

						<div class="rowItem col-sm-12">
							<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
						</div>

					
						<div class="rowItem col-sm-12">
							<div class="btSinglePostTemplate smallTemplate no-imageImagePosition">
								<div class="btPostImageHolder">
									<div class="btSinglePostTopMetaData">
										<div class="btSinglePostFormat"></div>
										<span class="btArticleCategories"><a href="https://www.greenmarketreport.com/category/business/" class="btArticleCategory business">Business</a><a href="https://www.greenmarketreport.com/category/edibles/" class="btArticleCategory edibles">Edibles</a><a href="https://www.greenmarketreport.com/category/legal/" class="btArticleCategory legal">Legal</a></span>									</div>
								</div>
								<div class="btSinglePostContent">
									<h4>
										<a href="https://www.greenmarketreport.com/cbd-beverage-company-targeted-by-sec-for-false-statements/" title="CBD Beverage Company Targeted by SEC For False Statements" target="_blank">CBD Beverage Company Targeted by SEC For False Statements</a>
									</h4>
								</div>
							</div>
						</div>

						<div class="rowItem col-sm-12">
							<div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div>
						</div>

					
			</div>
		</div>

	</div><!-- /btArticleSideinfo --><div class="btArticleContent"><div class="btArticleExcerpt"></div><div class="btArticleBody portfolioBody btTextLeft"><div class="bt_bb_wrapper"><p>The Daily Hit is a recap of cannabis business news for Oct. 25, 2022.</p>
<h2>ON THE SITE</h2>
<p><strong>Canopy Growth Forms New Holding Company to Speed US Entry</strong></p>
<p>Canadian cannabis producer <a href="https://www.canopygrowth.com/">Canopy Growth Corp.</a> (TSX: WEED) (NASDAQ: CGC) has agreed to absorb a trio of companies within its newly formed holdings entity, Canopy USA. Under the deals, which still need approvals from shareholders, Canopy USA will acquire all of <a href="https://www.acreageholdings.com/about-us/">Acreage Holdings</a> (OTC: ACRHF), as well as <a href="https://jettyextracts.com/">Jetty Extracts</a> and <a href="https://www.wanabrands.com/">Wana Brands</a>, in a longstanding bid to gain entry into the U.S. cannabis industry. <a href="https://www.greenmarketreport.com/canopy-growth-forms-new-holding-company-to-speed-us-entry/">Read more here.</a></p>
<p><strong>SEC Charges Cronos Group With Accounting Fraud</strong></p>
<p>The Securities and Exchange Commission <a href="https://www.sec.gov/news/press-release/2022-191" target="_blank" rel="noopener">(SEC) charged</a> <a href="http://www.thecronosgroup.com/" target="_blank" rel="noopener">Cronos Group Inc.</a> (Nasdaq: CRON)  for improperly accounting for millions of dollars of revenue and for other accounting misconduct in multiple reporting periods. The SEC said in a statement that it also charged <a href="https://www.greenmarketreport.com/cronos-makes-gains-in-second-quarter/" target="_blank" rel="noopener">Cronos</a>’s former Chief Commercial Officer, William Hilson, with fraud and aiding and abetting the company’s violations. <a href="https://www.greenmarketreport.com/sec-charges-cronos-group-with-accounting-fraud/" target="_blank" rel="noopener">Read more here.</a></p>
<p><strong>CBD Beverage Company Targeted by SEC For False Statements</strong></p>
<p>The SEC is issuing <a href="https://www.sec.gov/litigation/admin/2022/33-11120.pdf" target="_blank" rel="noopener">cease-and-desist orders</a> against a CBD beverage company called <a href="https://www.greenmarketreport.com/the-daily-hit-october-19-2022/" target="_blank" rel="noopener">NewAge Inc.</a> The SEC said in its Administrative Proceeding dated Oct. 19, 2022 that from approximately July 2017 through April 2019, NewAge, through its former chief executive officer and director Brent D. Willis, made numerous false and misleading public statements concerning NewAge’s business operations and activities. <a href="https://www.greenmarketreport.com/cbd-beverage-company-targeted-by-sec-for-false-statements/" target="_blank" rel="noopener">Read more here.</a></p>
<p><strong>Michigan&#8217;s Top Cannabis Regulator Promises Crackdown as Prices Free-Fall</strong></p>
<p>For Michigan’s marijuana industry, a crackdown is coming. The state’s Cannabis Regulatory Agency is preparing to launch a new offensive to combat illicit market product that’s been long-rumored to be making its way into the regulated industry, Brian Hanna, the newly appointed acting director of the agency, told reporters in a media roundtable Tuesday morning at the CRA’s Lansing headquarters. <a href="https://www.greenmarketreport.com/michigans-top-cannabis-regulator-promises-crackdown-as-prices-free-fall/" target="_blank" rel="noopener">Read more here.</a></p>
<h2>IN OTHER NEWS</h2>
<p><strong>New York</strong></p>
<p>Leaders of NY’s largest cannabis business association say certain aspects of the state’s <a href="http://syracuse.com/marijuana" target="_blank" rel="noopener">marijuana</a> testing regulations are unnecessarily strict and that if they’re not changed, most of NY’s conditionally licensed growers won’t be able to sell their weed. The <a href="https://cannabis.ny.gov/" target="_blank" rel="noopener">Office of Cannabis Management</a> last month posted <a href="https://cannabis.ny.gov/system/files/documents/2022/09/ocm-laboratory-testing-limits-9-28-22.pdf" target="_blank" rel="noopener">testing requirements</a> for marijuana flower and extract. <a href="https://www.newyorkupstate.com/cannabis-insider/2022/10/yeast-and-mold-limits-posing-existential-threat-to-nys-marijuana-growers.html" target="_blank" rel="noopener">Read more here.</a></p>
<p><strong>Goodness Growth/Verano Holdings</strong></p>
<p>Cannabis company Goodness Growth saw its market cap drop by more than 60% after Verano Holdings backed out of a deal to buy the Canadian firm for $413 million, according to a lawsuit filed Friday in the Supreme Court of British Columbia accusing the Chicago-based company of &#8220;undermining&#8221; the deal. <a href="https://www.law360.com/cannabis/articles/1542752/pot-co-goodness-sues-verano-over-thwarted-acquisition" target="_blank" rel="noopener">Read more here.</a></p>
<div class="post-views post-84960 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span><br />
				<span class="post-views-label">Post Views:</span><br />
				<span class="post-views-count">191</span>
			</div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><!-- /btArticleBody --></div><!-- /btArticleContent --></div><!-- /btArticleContentWrap --></div><!-- /rowItem --></div><!-- /boldRow --></div><!-- /boldCell --></div><!-- /port --></article>
	<section class="boldSection gutter bottomMediumSpaced btAboutAutorSection">
		<div class="port">
			<div class="boldRow">
				<div class="rowItem col-sm-12 btAboutAutor">
					<div class="btAboutAuthor"><div class="aaAvatar"><img data-del="avatar" src='https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2017/08/staff.jpg?fit=280%2C210&amp;ssl=1' class='avatar pp-user-avatar avatar-280 photo ' height='140' width='140' /></div><div class="aaTxt"><h4>Staff</h4>
					<p></p>
					<div class="btClear btSeparator bottomExtraSmallSpaced noBorder"><hr></div>
					<div class="aaSocial">
						<a href="https://www.greenmarketreport.com/author/staff/" class="btBtn btBtn btnFilledStyle btnAlternateColor btnSmall btnNormalWidth btnLeftPosition btnNoIcon"><span class="btnInnerText">VIEW ALL POSTS</span></a>
						
					</div>
				</div>
			</div>				</div><!-- /rowItem -->
			</div><!-- /boldRow -->
		</div><!-- /port -->
	</section>


	<section class="boldSection btSinglePostBanner gutter bottomMediumSpaced">

		<div class="port">

			<div class="boldRow btTextLeft" id="boldSiteFooterWidgetsRow"><div class="btPostBanner widget_block"><p><div class="g g-15"><div class="g-single a-162"><a class="gofollow" data-track="MTYyLDE1LDEsNjA=" href="https://mjbizconference.com/cannavest/" target="_blank" rel="nofollow"><img src="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2022/10/cannavest-700x95-1.png?ssl=1" alt="Bureau" /></a></div></div></p>
</div>	

			</div>

		</div>

	</section><section class="boldSection gutter bottomMediumSpaced"><div class="port"><div class="boldRow btNextPrevRow neighboringArticles bottomSmallSpaced"><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextLeft"><h4 class="nbs nsPrev"><a href="https://www.greenmarketreport.com/michigans-top-cannabis-regulator-promises-crackdown-as-prices-free-fall/"><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2022/09/michigancannabis.png?resize=160%2C160&ssl=1');"></span></span><span class="nbsItem"><span class="nbsDir">previous</span><span class="nbsTitle">Michigan&#039;s Top Cannabis Regulator Promises Crackdown as Prices Free-Fall</span></span></a></h4></div><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextRight"></div></div><!-- /boldRow --><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft">
<div id="comments" class="btCommentsBox">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-daily-hit-october-25-2022/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.greenmarketreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" autocomplete="off" autocorrect="off" name="Cx-Q-P-RSgDI-TQLYZ" value="" /><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="pcItem btComment"><label for="comment">Comment <span class="required">*</span></label><p><textarea id="comment" name="comment" cols="30" rows="8" aria-required="true"></textarea></p></div><div class="row"><div class="pcItem"><label for="author">Name <span class="required">*</span></label>
				<p><input id="author" name="author" type="text" value=""  aria-required='true' /></p></div>
<div class="pcItem"><label for="email">Email <span class="required">*</span></label>
				<p><input id="email" name="email" type="text" value=""  aria-required='true' /></p></div>
<div class="pcItem"><label for="url">Website</label><p><input id="url" name="url" type="text" value="" /></p></div>
</div><p class="form-submit"><button type="submit" value="Post Comment" id="btSubmit" class="btBtn btnFilledStyle btnRightPosition btnSmall btnAccent btnAccentColor btnIco" name="submit"><span class="btnInnerText">Post Comment</span><span class="btIco "><span data-ico-fa="&#xf1d8;" class="btIcoHolder"></span></span></button> <input type='hidden' name='comment_post_ID' value='84960' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0605208cb" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="175"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments --></div><!-- /rowItem --></div><!-- /boldRow --></div><!-- /port --></section>		</div><!-- /boldthemes_content -->
<aside class="btSidebar btTextLeft"><section id="gmr-subscribe">
	<div class="container">
		
		<h3>Choose Your News</h3>
		<p>Subscribe to the Green Market Report newsletter that gives you original content delivered straight to your&nbsp;inbox.</p>
		<p style="margin-bottom:18px;">
			<a href="/subscribe" class="gmr-cta">
				<svg xmlns="http://www.w3.org/2000/svg" height="18px" viewBox="0 0 24 24" width="18px" fill="#FFFFFF"><path d="M0 0h24v24H0V0z" fill="none"/><path d="M22 6c0-1.1-.9-2-2-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6zm-2 0l-8 5-8-5h16zm0 12H4V8l8 5 8-5v10z"/></svg>
				<span>&nbsp;Subscribe</span>
			</a>
		</p>
		<p class="assurance">
			By continuing I agree to your <a style="color:#fff; text-decoration:underline;" href="https://www.greenmarketreport.com/privacy-policy/">Privacy Policy</a> and consent to receive relevant newsletters and other email communications on events, editorial features, and special partner offers from Green Market Report. I can unsubscribe or change my email preferences at&nbsp;any&nbsp;time.
		</p>
	</div>
</section>

<link href="/wp-content/themes/bold-news/parts/gmr_subscribe.css" type="text/css" rel="stylesheet" /><div class="btBox widget_block"><p><div class="g g-13"><div class="g-single a-163"><a class="gofollow" data-track="MTYzLDEzLDEsNjA=" href="https://mjbizconference.com/cannavest/" target="_blank" rel="nofollow"><img src="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2022/10/cannavest-300x300-1.png?ssl=1" alt="Cannavest 300x250" width="300" style="margin:0; outline:none; border:none; text-decoration:none; -ms-interpolation-mode: bicubic; display:block; height:auto; width:100%; max-width:300px;"/></a></div></div></p>
</div><div class="btBox widget_categories"><h4><span>Categories</span></h4><ul>	<li class="cat-item cat-item-805"><a href="https://www.greenmarketreport.com/category/axiswire/">AxisWire <span>187</span></a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.greenmarketreport.com/category/banking/">Banking <span>38</span></a>
</li>
	<li class="cat-item cat-item-2507"><a href="https://www.greenmarketreport.com/category/book-review/">Book Review <span>63</span></a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.greenmarketreport.com/category/business/">Business <span>4,929</span></a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.greenmarketreport.com/category/cultivation/">Cultivation <span>111</span></a>
</li>
	<li class="cat-item cat-item-596"><a href="https://www.greenmarketreport.com/category/daily-hit/">Daily Hit <span>797</span></a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.greenmarketreport.com/category/edibles/">Edibles <span>64</span></a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.greenmarketreport.com/category/extraction/">Extraction <span>48</span></a>
</li>
	<li class="cat-item cat-item-31"><a href="https://www.greenmarketreport.com/category/financial/">Financial <span>282</span></a>
</li>
	<li class="cat-item cat-item-233"><a href="https://www.greenmarketreport.com/category/greeneconomics/">GreenEconomics <span>5</span></a>
</li>
	<li class="cat-item cat-item-511"><a href="https://www.greenmarketreport.com/category/legal/">Legal <span>158</span></a>
</li>
	<li class="cat-item cat-item-168"><a href="https://www.greenmarketreport.com/category/marijuana-money/">Marijuana Money <span>221</span></a>
</li>
	<li class="cat-item cat-item-33"><a href="https://www.greenmarketreport.com/category/media/">Media <span>70</span></a>
</li>
	<li class="cat-item cat-item-2422"><a href="https://www.greenmarketreport.com/category/psychedelics/">Psychedelics <span>336</span></a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.greenmarketreport.com/category/real-estate/">Real Estate <span>63</span></a>
</li>
	<li class="cat-item cat-item-2132"><a href="https://www.greenmarketreport.com/category/executive-spotlight/" title="Executive Spotlight">Spotlight <span>126</span></a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.greenmarketreport.com/category/technology/">Technology <span>88</span></a>
</li>
	<li class="cat-item cat-item-169"><a href="https://www.greenmarketreport.com/category/videos/">Videos <span>337</span></a>
</li>
</ul></div><div class="btBox widget_bt_recent_posts"><h4><span>Recent Posts</span></h4><div class="popularPosts"><ul><li><div class="ppImage"><a href="https://www.greenmarketreport.com/the-daily-hit-october-25-2022/"><img width="160" height="160" src="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?resize=160%2C160&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?resize=320%2C320&amp;ssl=1 320w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?resize=128%2C128&amp;ssl=1 128w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2018/03/daily_hit001.png?zoom=3&amp;resize=160%2C160&amp;ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" /></a></div><div class="ppTxt"><header class="header btClear small" ><div class="btSuperTitle"><span>October 25, 2022</span></div><div class="dash"><h4><span class="headline"><a href="https://www.greenmarketreport.com/the-daily-hit-october-25-2022/">The Daily Hit: October 25, 2022</a></span></h4></div></header></div><li><div class="ppImage"><a href="https://www.greenmarketreport.com/michigans-top-cannabis-regulator-promises-crackdown-as-prices-free-fall/"><img width="160" height="160" src="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2022/09/michigancannabis.png?resize=160%2C160&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2022/09/michigancannabis.png?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2022/09/michigancannabis.png?resize=320%2C320&amp;ssl=1 320w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2022/09/michigancannabis.png?zoom=3&amp;resize=160%2C160&amp;ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" /></a></div><div class="ppTxt"><header class="header btClear small" ><div class="btSuperTitle"><span>October 25, 2022</span></div><div class="dash"><h4><span class="headline"><a href="https://www.greenmarketreport.com/michigans-top-cannabis-regulator-promises-crackdown-as-prices-free-fall/">Michigan&#039;s Top Cannabis Regulator Promises Crackdown as Prices Free-Fall</a></span></h4></div></header></div><li><div class="ppImage"><a href="https://www.greenmarketreport.com/canopy-growth-forms-new-holding-company-to-speed-us-entry/"><img width="160" height="160" src="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2021/02/Canopy-Growth_feature-scaled.jpg?resize=160%2C160&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2021/02/Canopy-Growth_feature-scaled.jpg?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2021/02/Canopy-Growth_feature-scaled.jpg?resize=320%2C320&amp;ssl=1 320w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2021/02/Canopy-Growth_feature-scaled.jpg?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2021/02/Canopy-Growth_feature-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2021/02/Canopy-Growth_feature-scaled.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.greenmarketreport.com/wp-content/uploads/2021/02/Canopy-Growth_feature-scaled.jpg?zoom=3&amp;resize=160%2C160&amp;ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" /></a></div><div class="ppTxt"><header class="header btClear small" ><div class="btSuperTitle"><span>October 25, 2022</span></div><div class="dash"><h4><span class="headline"><a href="https://www.greenmarketreport.com/canopy-growth-forms-new-holding-company-to-speed-us-entry/">Canopy Growth Forms New Holding Company to Speed US Entry</a></span></h4></div></header></div></ul></div></div><div class="btBox widget_recent_comments"><h4><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ellyn D'Uva</span> on <a href="https://www.greenmarketreport.com/canadian-cannabis-company-on-brink-of-bankruptcy-as-debt-comes-due/#comment-72536">Canadian Cannabis Company on Brink of Bankruptcy as Debt Comes Due</a></li><li class="recentcomments"><span class="comment-author-link">Ramirez</span> on <a href="https://www.greenmarketreport.com/yale-university-to-study-dmt-for-depression/#comment-72534">Yale University To Study DMT For Depression</a></li><li class="recentcomments"><span class="comment-author-link">Tyler Hurst</span> on <a href="https://www.greenmarketreport.com/thor-equities-pulls-rent-case-against-medmen-plans-to-refile-in-state-court/#comment-72526">Thor Equities Pulls Rent Case Against MedMen, Plans to Refile in State Court</a></li></ul></div></aside> 
	</div><!-- /contentHolder -->
</div><!-- /contentWrap -->

<section id="gmr-subscribe">
	<div class="container">
		
		<h3>Choose Your News</h3>
		<p>Subscribe to the Green Market Report newsletter that gives you original content delivered straight to your&nbsp;inbox.</p>
		<p style="margin-bottom:18px;">
			<a href="/subscribe" class="gmr-cta">
				<svg xmlns="http://www.w3.org/2000/svg" height="18px" viewBox="0 0 24 24" width="18px" fill="#FFFFFF"><path d="M0 0h24v24H0V0z" fill="none"/><path d="M22 6c0-1.1-.9-2-2-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6zm-2 0l-8 5-8-5h16zm0 12H4V8l8 5 8-5v10z"/></svg>
				<span>&nbsp;Subscribe</span>
			</a>
		</p>
		<p class="assurance">
			By continuing I agree to your <a style="color:#fff; text-decoration:underline;" href="https://www.greenmarketreport.com/privacy-policy/">Privacy Policy</a> and consent to receive relevant newsletters and other email communications on events, editorial features, and special partner offers from Green Market Report. I can unsubscribe or change my email preferences at&nbsp;any&nbsp;time.
		</p>
	</div>
</section>

<link href="/wp-content/themes/bold-news/parts/gmr_subscribe.css" type="text/css" rel="stylesheet" />
<div class="bt_bb_wrapper"><section id="bt_section635878b059b23"  class="boldSection topMediumSpaced bottomMediumSpaced btDarkSkin gutter boxed inherit" style="background-color:#181818  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow " ><div class="boldRowInner"><div class="rowItem col-md-4 col-ms-12 btTextLeft inherit btFooterText"  data-width="4"><div class="rowItemContent" ><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoAccentColor btIconCircleShape btFooterLargeTitle"><span  data-ico-es="&#xea5f;" class="btIcoHolder"><span>About Us</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border" ><hr></div><div class="btText" ><p><span style="font-weight: 400;">The Green Market Report focuses on the financial news of the rapidly growing cannabis industry. Our target approach filters out the daily noise and does a deep dive into the financial, business and economic side of the cannabis industry. Our team is cultivating the industry’s critical news into one source and providing open source insights and data analysis</span></p>
</div><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div><span class="btIco btIcoOutlineType btIcoSmallSize btIcoAccentColor btIconCircleShape"><a href="https://www.greenmarketreport.com/about/"  target="no_target" data-ico-fa="&#xf128;" class="btIcoHolder"><span>READ MORE</span></a></span><div class="btClear btSeparator topMediumSpaced bottomMediumSpaced border" ><hr></div><span class="btIco btIcoFilledType btIcoMediumSize btIcoAccentColor btIconCircleShape"><a href="https://www.facebook.com/greenmarketrpt/"  target="_blank" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoAccentColor btIconCircleShape"><a href="https://twitter.com/greenmarketrpt"  target="_blank" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoAccentColor btIconCircleShape"><a href="https://www.linkedin.com/company/green-market-report"  target="_blank" data-ico-fa="&#xf0e1;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoAccentColor btIconCircleShape"><a href="https://www.instagram.com/greenmarketreport/"  target="_blank" data-ico-fa="&#xf16d;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoAccentColor btIconCircleShape"><a href="https://www.youtube.com/channel/UC24kH6kycgGifOMcDv32CMQ"  target="_blank" data-ico-fa="&#xf16a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoAccentColor btIconCircleShape"><a href="https://www.greenmarketreport.com/feed/"  target="_blank" data-ico-fa="&#xf09e;" class="btIcoHolder"></a></span><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div></div></div><div class="rowItem col-md-4 col-ms-12 btTextLeft"  data-width="4"><div class="rowItemContent" ><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoAccentColor btIconCircleShape btFooterLargeTitle"><span  data-ico-fa="&#xf099;" class="btIcoHolder"><span>Recent Tweets</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border" ><hr></div><div class="recentTweets boldClientRegularList "><div class=""><div class="bclItem"><small><a href="https://twitter.com/GreenMarketRpt/status/1585032450136317958" target="_blank">@GreenMarketRpt &#8211; 2 hours</a></small><p>The Daily Hit: October 25, 2022 <a href="https://t.co/A8owAAA5ul" class="twitter-link">https://t.co/A8owAAA5ul</a></p></div><div class="bclItem"><small><a href="https://twitter.com/GreenMarketRpt/status/1584960729614061569" target="_blank">@GreenMarketRpt &#8211; 6 hours</a></small><p>Michigan’s Top Cannabis Regulator Promises Crackdown as Prices Free-Fall <a href="https://t.co/muyX2TqCPl" class="twitter-link">https://t.co/muyX2TqCPl</a></p></div><div class="bclItem"><small><a href="https://twitter.com/GreenMarketRpt/status/1584928265206222848" target="_blank">@GreenMarketRpt &#8211; 9 hours</a></small><p>Canopy Growth Forms New Holding Company to Speed US Entry <a href="https://t.co/FWAGnsENRK" class="twitter-link">https://t.co/FWAGnsENRK</a></p></div></div></div></div></div><div class="rowItem col-md-4 col-ms-12 btTextLeft inherit"  data-width="4"><div class="rowItemContent" ><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced noBorder" ><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoAccentColor btIconCircleShape btFooterLargeTitle"><span  data-ico-s7="&#xe648;" class="btIcoHolder"><span>Company</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border" ><hr></div><div class="btCustomMenu btFooterCustomMenu" ><div class="menu-footer-categories-menu-2-container"><ul id="menu-footer-categories-menu-2" class="menu"><li id="menu-item-4971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4971"><a href="https://www.greenmarketreport.com/">HOMEPAGE</a></li><li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.greenmarketreport.com/articles/">ARTICLES</a></li><li id="menu-item-4972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4972"><a href="https://www.greenmarketreport.com/about/">ABOUT US</a></li><li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="https://www.greenmarketreport.com/analytics/">ANALYTICS</a></li><li id="menu-item-68754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68754"><a href="https://www.greenmarketreport.com/advertise/">ADVERTISE</a></li><li id="menu-item-4970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4970"><a href="https://www.greenmarketreport.com/contact/">CONTACT US</a></li><li id="menu-item-4983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4983"><a href="https://www.greenmarketreport.com/reports/">REPORTS</a></li><li id="menu-item-79812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79812"><a href="/share-a-news-tip">SHARE A NEWS TIP</a></li>
</ul></div></div><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div></div></div></div></div></div></div></div></section><section id="bt_section635878b05b7eb"  class="boldSection topSmallSpaced bottomSmallSpaced btDarkSkin gutter boxed inherit btFooterBelow" style="background-color:#0c0c0c  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow hidden-sm hidden-xs hidden-ms" ><div class="boldRowInner"><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit"  data-width="6"><div class="rowItemContent" ><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div><div class="btText" ><p style="font-size: 15px;"><strong>Crain Communications Inc © 2017 &#8211; <script>document.write(new Date().getFullYear());</script>. All rights reserved.</strong></p>
</div><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div></div></div><div class="rowItem col-md-6 col-sm-12 btTextRight inherit"  data-width="6"><div class="rowItemContent" ><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div><div class="btCustomMenu " ><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-4969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4969"><a href="https://www.greenmarketreport.com/privacy-policy/">PRIVACY POLICY</a></li><li id="menu-item-4968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4968"><a href="https://www.greenmarketreport.com/terms-of-use/">TERMS OF USE</a></li>
</ul></div></div><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div></div></div></div></div><div class="boldRow hidden-md hidden-lg" ><div class="boldRowInner"><div class="rowItem col-md-6 col-sm-12 btTextCenter inherit"  data-width="6"><div class="rowItemContent" ><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div><div class="btText" ><p style="font-size: 15px;"><strong>Crain Communications Inc © 2017 &#8211; <script>document.write(new Date().getFullYear());</script>. All rights reserved.</strong></p>
</div><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div></div></div><div class="rowItem col-md-6 col-sm-12 btTextCenter inherit"  data-width="6"><div class="rowItemContent" ><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div><div class="btCustomMenu " ><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4969"><a href="https://www.greenmarketreport.com/privacy-policy/">PRIVACY POLICY</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4968"><a href="https://www.greenmarketreport.com/terms-of-use/">TERMS OF USE</a></li>
</ul></div></div><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div></div></div></div></div></div></div></div></section></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><footer></footer>
</div><!-- /pageWrap -->
        <div id="wpfront-scroll-top-container">
            <img src="https://www.greenmarketreport.com/wp-content/uploads/2017/12/scroll_up.png" alt="Back to Top" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8000000000000000444089209850062616169452667236328125,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        <script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://www.greenmarketreport.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.greenmarketreport.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.greenmarketreport.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.greenmarketreport.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"018ff6aa2a","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.0' id='ppress-frontend-script-js'></script>
<script type="text/javascript" src="https://www.greenmarketreport.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.7.08086" id="wpfront-scroll-top-js" async="async" defer="defer"></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/js/viewport-units-buggyfill.js?ver=6.0.3' id='viewport-units-buggyfill-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/js/slick.min.js?ver=6.0.3' id='slick-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/js/jquery.magnific-popup.min.js?ver=6.0.3' id='jquery.magnific-popup-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/js/iscroll.js?ver=6.0.3' id='iscroll-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/js/fancySelect.js?ver=6.0.3' id='fancySelect-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/js/viewport-units-buggyfill.hacks.js?ver=6.0.3' id='bold_news_buggyfill_hacks_js-js'></script>
<script type='text/javascript' id='bold_news_buggyfill_hacks_js-js-after'>
window.viewportUnitsBuggyfill.init({
			// milliseconds to delay between updates of viewport-units
			// caused by orientationchange, pageshow, resize events
			refreshDebounceWait: 250,

			// provide hacks plugin to make the contentHack property work correctly.
			hacks: window.viewportUnitsBuggyfillHacks
		});
</script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/script.js?ver=6.0.3' id='bold_news_js-js'></script>
<script type='text/javascript' id='bold_news_header_js-js-before'>
window.BoldThemesURI = "https://www.greenmarketreport.com/wp-content/themes/bold-news"; window.BoldThemesAJAXURL = "https://www.greenmarketreport.com/wp-admin/admin-ajax.php";window.boldthemes_text = [];window.boldthemes_text.previous = 'previous';window.boldthemes_text.next = 'next';
</script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/js/header.misc.js?ver=6.0.3' id='bold_news_header_js-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/js/misc.js?ver=6.0.3' id='bold_news_misc_js-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/js/dir.hover.js?ver=6.0.3' id='bold_news_dirhover_js-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/js/sliders.js?ver=6.0.3' id='bold_news_sliders_js-js'></script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/themes/bold-news/framework/js/bt_parallax.js?ver=6.0.3' id='bold_news_parallax_js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfh0oMUAAAAACflff6NZ4Iy6mBDmuSNw90OeEXi&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfh0oMUAAAAACflff6NZ4Iy6mBDmuSNw90OeEXi","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenmarketreport.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>
<script defer type='text/javascript' src='https://www.greenmarketreport.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664394458' id='akismet-frontend-js'></script>
<script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'190500160',post:'84960',tz:'-4',srv:'www.greenmarketreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '190500160', '84960' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-106405648-1', 'auto');
  ga('send', 'pageview');
</script>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(101062832); }catch(e){}</script>

<div id="optin-modal">
	<div class="optin-modal-card">
		<div id="gmr-subscribe">
			<div class="container">
				
				<h3>Choose Your News</h3>
				<p>Subscribe to the Green Market Report newsletter that gives you original content delivered straight to your inbox.</p>
				<p style="margin-bottom: 18px;">
					<a class="gmr-cta" href="/subscribe">
						<svg xmlns="http://www.w3.org/2000/svg" height="18px" viewBox="0 0 24 24" width="18px" fill="#FFFFFF"><path d="M0 0h24v24H0V0z" fill="none"/><path d="M22 6c0-1.1-.9-2-2-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6zm-2 0l-8 5-8-5h16zm0 12H4V8l8 5 8-5v10z"/></svg>
						<span>&nbsp;Subscribe</span>
					</a>
				</p>
				<p class="assurance">
					By continuing I agree to your <a style="color:#fff; text-decoration:underline;" href="https://www.greenmarketreport.com/privacy-policy/">Privacy Policy</a> and consent to receive relevant newsletters and other email communications on events, editorial features, and special partner offers from Green Market Report. I can unsubscribe or change my email preferences at&nbsp;any&nbsp;time.
				</p>

				<button id="optin_close_btn" class="optin-close"><span class="hide">Close</span>✕</button>

			</div>
		</div>
	</div>
</div>

<link href="/wp-content/themes/bold-news/parts/gmr_subscribe.css" type="text/css" rel="stylesheet" />

<script>
	// If cookie doesn't exists open modal after 3 seconds and set cookie.
	var optin_modal = document.getElementById("optin-modal");
	window.addEventListener("load", function() {
	  if(document.cookie.indexOf("visited=true") === -1) {
	    setTimeout(function(){
	      optin_modal.classList.add("show");
	      document.cookie = "visited=true;SameSite=Lax;path=/";
	    }, 10000);
	  } 
	});
	// Close modal function
	var optin_close_btn = document.getElementById("optin_close_btn");
	optin_close_btn.onclick = function(event) {
		optin_modal.classList.remove("show");
	}
</script>
<!-- 
	@crain

	LinkedIn tracking pixel. Requested in: https://craincom.atlassian.net/browse/WP-27
-->
<script type="text/javascript"> _linkedin_partner_id = "4227132"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(l) { if (!l){window.lintrk = function(a,b){window.lintrk.q.push([a,b])}; window.lintrk.q=[]} var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(window.lintrk); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=4227132&fmt=gif" /> </noscript>
<!--
	@crain

	End LinkedIn Tracking pixel
-->

</body>
</html>